CloudBees Toolkit for Eclipse 2.0

 

IMPORTANT! Upgrading from v1.0 to v2.0:
Git integration is now part of the main plugin and Toolkit 2.0 requires EGit 2.3.x or later. Thus, you need to re-install EGit.

  1. Uninstall CloudBees EGit support feature
  2. Update EGit to the latest version using update site at http://download.eclipse.org/egit/updates (works for both indigo and juno).
  3. Update CloudBees Toolkit & it's integration plugins (EGit support is no longer listed separately. It is now part of the main plugin and required).

 

Installation Instructions
Either use update site url http://eclipse.cloudbees.com in eclipse or install it from the Eclipse Marketplace.

Prerequisites
Eclipse 3.6, 3.7, 3.8 or 4.x release.

To Use Forge SVN Integration (Optional Plugins):

Make sure that the plugin (Subclipse or Subversive) is installed and configured before installing the CloudBees Toolkit for Eclipse!

Do not install Subclipse and Subversive integration within the same installation.

 

Last updated: 2013-07-23. Version: 2.0.2.201307232010.